Welcome Guest ( Log In | Register )
 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Problems With Stadia From 07 To 08, MISSING TEXTURE over the pitch :(

hibee72 *
post Oct 7 2007, 01:09 PM Post #1


User is online! Newbie

Group: Members
Posts: 46
Joined: 18-April 06
Member No.: 2,576


Hi everybody,
I thought that FIFA07 stadia were fully compatible with FIFA08, but yesterday I had a bad surprise.
I installed the City of Manchester stadium (FIFAECP's version) in the FIFA08 home directory, but when I started to play there were that annoying MISSING TEXTURE writings on the pitch!
The MISSING TEXTURE disappears while playing the game, but appears during the cinematics or in replay mode.
Could someone please explain me how can I remove that annoying writing on the pitch?
Profile Card PM + Quote Post Go to the top of the page

westham *
post Oct 17 2007, 08:32 AM Post #2


User is online! Newbie

Group: Members
Posts: 24
Joined: 14-February 04
Member No.: 34


I installed the City of Manchester Stadium and other stadiums and it works. How do you install them?
Profile Card PM + Quote Post Go to the top of the page

hibee72 *
post Oct 18 2007, 04:59 PM Post #3


User is online! Newbie

Group: Members
Posts: 46
Joined: 18-April 06
Member No.: 2,576


QUOTE(westham @ Oct 17 2007, 10:32 AM)
I installed the City of Manchester Stadium and other stadiums and it works. How do you install them?
*



I install the files in the FIFA08 home directory then I add the proper entry into the STADIUMS table using DBMaster.
Btw, the problem was due to some polygons on the field that probably are not used into FIFA08, and eventually they were linked to textures not present in the FSH files. I just had to remove those polygons and everything worked fine! :)
Now I've got all of my FIFA07 stadiums back to the 08! :lol:
Profile Card PM + Quote Post Go to the top of the page

Reply to this topicTopic OptionsStart new topic

2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members: